text cut in options window for sanitize function

RESOLVED DUPLICATE of bug 283697

Status

()

RESOLVED DUPLICATE of bug 283697
14 years ago
13 years ago

People

(Reporter: iacchi, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; it-IT; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; it; rv:1.8b2) Gecko/20050706 Firefox/1.0+

When you open options window the text for the sanitize funcion is cut. This is
in the italian translation, but I think others can have this problem. You can
see it here: http://s05.imagehost.org/1250/sanitize2.png in the bottom part of
the picture.

Reproducible: Always
(Reporter)

Updated

14 years ago
Version: unspecified → Trunk
Component: Disability Access → Preferences
QA Contact: disability.access → preferences

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 283697 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.