Quicktime movie says plug-in not installed, can't load it. It works fine on MIE 6.0 & Safari.

RESOLVED WORKSFORME

Status

Toolkit Graveyard
Plugin Finder Service
--
major
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: John Hughes, Unassigned)

Tracking

1.7 Branch
x86
Windows ME

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Quicktime movie says plug-in not installed, can't load it.  It works fine on MIE
6.0 & Safari - so I know this is limited to firefox.

Many people have reported this problem, here and on the web, but nothing comes
of it!!  What's up with that??

I have loaded latest versions, it is calling for an earlier obsolete version. 
Can't override this, poorly done installer here.

Everything else works great!

Reproducible: Always

Steps to Reproduce:
1. Go to site and click on "play movie"
2. Firefox say plug-in not found, prompts to load it.
3. Dies at this point, nothing works, I've tried it all.

Actual Results:  
Says "click here to install plugin", says quicktime plugin available, click next
and says it is installing it (it doesn't), click next says apple finished
installing plugin, and that it is also missing.  Click manual install, doesn't
solve problem.

Expected Results:  
Not used quicktime as default!!!  Build in Flash player for videos, audios!

This is a glaring hole in an otherwise great product - why won't you guys fix
this???

Comment 1

13 years ago
http://forums.mozillazine.org/viewtopic.php?t=206210#qtsetup

This is not a bug. Read the link.

INVALID

Comment 2

12 years ago
Confirmed(In reply to comment #1)
> http://forums.mozillazine.org/viewtopic.php?t=206210#qtsetup
> 
> This is not a bug. Read the link.
> 
> INVALID

You're not paying attention... The preposed fix makes Quicktime master controler of your media.  

If he is like me then he probably does NOT want Quicktime taking over all file formats. Since it is known to do that. He probably wants to use Winamp for most his media as do I. I REFUSE to let Quicktime to take over my MP3s, Midi's and other media types. 

Comment 3

12 years ago
Confirmed(In reply to comment #1)
> http://forums.mozillazine.org/viewtopic.php?t=206210#qtsetup
> 
> This is not a bug. Read the link.
> 
> INVALID

Nevermind fixed it... It was a bit convoluted. To fix it its messy.

1) Do the MIME stuff
2) Goto windows media player tell it to associate with every thing [fixes IE]
3) Tell Winamp to take file associations
4) Fixed
-->WORKSFORME per comment 3
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 1.0 Branch
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

4 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.