Page(s) crashes browser consistantly

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
major
VERIFIED WORKSFORME
19 years ago
14 years ago

People

(Reporter: njsmith, Assigned: Christine Begle)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
When clicking on the link to www.mp3.com/stev on the page
http://parsec.org/download.html -- upon loading, the mp3.com page has no scroll
bar even though it is apparent that more information lies below the bottom of
the browser window.  Right click on screen, reload brings the page back with a
scroll bar, but causes an invalid page fault.

Load the page by itself (not through a link) and the page has a scroll bar, but
right click/reload causes the same crash to occur.

Using Mozilla/m14 talkback release

MOZILLA caused an invalid page fault in
module GKHTML.DLL at 015f:028f97ed.
(Reporter)

Comment 1

19 years ago
Found that any page on mp3.com will cause the crash.  Tried to reproduce the
crash on other sites (including yahoo.com and parsec.org) but was unsuccessfull.
 It appears as though this phenomenon applies to mp3.com pages somewhat uniquely.
Severity: normal → major
Summary: Page crashes browser consistantly → Page(s) crashes browser consistantly
(Reporter)

Comment 2

19 years ago
Also found that slashdot.org will cause the crash as will www.uri.edu/mrtg/jvnc.html

VisualC shows the following for the crashes:

"Unhandled exception error in mozilla.exe (gkhtml.dll) at location 0xC00000005:
Access violation

Writing past the bounds of an array?  Writing to unallocated memory?  An
assembly dump/trace makes it look like a call to a function pointer that does
not exist is made.  Assembly instruction "call DWORD PTR [eax+14h]"  where eax
is equal to 0x0.  Jump to location 0x14, and no instructions exist.  This seems
consistant between executions/traces.
(Reporter)

Comment 3

19 years ago
Attempted to reload the same pages in Mozilla M14/Talkback release for Linux
(Linux 2.2.5-15 #1 Mon Apr 19 23:00:46 EDT 1999 i686 unknown).  Resulted in the
same crashes as reported before under Windows.  There were no errors in the
console window:

Going to reload
Document http://www.uri.edu/mrtg/jvnc.html loaded successfully
Document: Done (0.793 secs) 

Comment 4

19 years ago
reporter - please delete all mozilla related files (also profile), try again.

Comment 5

19 years ago
I don't see a crash with Linux build 2000.03.08.09.  Some bugs with similar
symptoms were recently fixed.  Can you try a current build?

Comment 6

19 years ago
Can not reproduce it with build 2000030808 on windows 2000.
Cannot reproduce using 2000030808 Win95. If the reporter (or anyone else) 
can't confirm this with a nightly on Win98 within a week, let's WORKSFORME this 
one.

There seem to be a lot of Crash bugs logged against M14 - did something nasty 
slip in, I wonder?

Gerv

Comment 8

19 years ago
Marking worksforme.  Reporter - if you get a new nightly or m14 and this still
happens, please reopen.

thanks
Status: UNCONFIRMED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 9

19 years ago
verifed works for me 3/31/00 win95 build
reporter has not reopened yet.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.