All users were logged out of Bugzilla on October 13th, 2018

Error Handling is not proper while opening the MS-word or XLS files in the Firefox

RESOLVED DUPLICATE of bug 218257

Status

()

RESOLVED DUPLICATE of bug 218257
14 years ago
12 years ago

People

(Reporter: desaiullas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When you open the MS-word or XLS files in the firefox it will take the user to a
optional box which will ask you again " open with". 

The firefox fails to through  the incompatibility messages to the user instead
of that it is repeatedly asking user to file format for opening.

Reproducible: Always

Steps to Reproduce:
1.Right click of mouse button on a MS-word or MS-XL file. 
2.choose the option open with "firefox".
3.user will be taken to the option window which ask you again want to open with
"firefox" again with OK button in disable state until you will click on it.
4.press OK.
5.same option window appears.
6.same process will reapeat until you will press CANCEL or select the other file
 format.


Actual Results:  
when the user try to open the file with firefox user will be taken to the option
window asking again the file format to open with OK button is in disable state
for a while.This will take place repeatedly until user clicks on CANCEL or
select the other file format.

Expected Results:  
If the Firefox cannot open such files, it should through a incompatibility
Messages on the screen such as "abc.xls cannot be opened" or " firefox cannot
open files of this format".


OS : Windows 2000
Firefox : 1.0.4

Fixing of this Bug may Help in the fixing of the Bug 298817,which tells you
about the OK button which will remain Disable when the option window appaears.
(Reporter)

Comment 1

14 years ago
Created attachment 188646 [details]
Snap shot shows you the option window that appears when you open the file with firefox

The attachment shows you the optional window which will appear on the screen
when you open with the firefox,also the OK button which will be in disable
state
(Reporter)

Comment 2

13 years ago
Created attachment 188927 [details]
snap shot will show you the option window that will appear when you open the file with firefox ,also OK button on it disabled

it will show you the option window which will appear when you open the file
with firefox.

*** This bug has been marked as a duplicate of 218257 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.