need official forum link to hopefully divert spam comments away from bug

RESOLVED DUPLICATE of bug 79534

Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 79534
13 years ago
12 years ago

People

(Reporter: itsayellow@gmail.com, Unassigned)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I'd like to suggest a way to prevent useless chatter on bugs.  A lot of time
spam comments such as "I really want this fixed!" that don't really contribute
to the fixing of the bug show up on bugzilla.  What if there was a link from the
bug to an "official" forum topic somewhere?  It could be prominent enough at the
top of the bug that newbies might be directed there.  e.g. "If you have a
comment that isn't directly involved in fixing this bug, discuss it here."  It
could be an optional field for the bug filled by a priveleged user for
spam-problematic bugs.

It's not a perfect solution, but it might encourage people to use the forums if
they see that a particular forum topic is actually "official" or linked directly
from the bug in a prominent way.

Reproducible: Always

Steps to Reproduce:
See any flame-worthy bug.

Actual Results:  
Lots of useless comments by people who just want to feel like they can voice
their opinion that the bug really frustrates them.

Expected Results:  
Frustrated users should be directed somewhere other than bugzilla to vent, so
bugzilla can stay focused on fixing the bug.

Comment 1

12 years ago
Related to bug 79534?

Comment 2

12 years ago

*** This bug has been marked as a duplicate of 79534 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.