Reloading in Print Preview Kills Toolbar. Need to restart firefox after.

RESOLVED DUPLICATE of bug 126719

Status

()

RESOLVED DUPLICATE of bug 126719
13 years ago
13 years ago

People

(Reporter: josh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When in print preview mode, reloading the page destroys the original
window/toolbars. If you have multiple tabs open, they are added to the print
preview window.

This might have something to do with but #177491

Reproducible: Always

Steps to Reproduce:
1.Go to anypage.
2.Print Preview
3.Right click on the Grey background to select "reload" (Though useful, possibly
a bug in itself?)
4.Notice that your original window is gone.
5.Cry becuase you lost twenty-odd windows and there's no built in way to save
open tabs.

Actual Results:  
The original window dies. The print preview window may do several odd things
depending on if you have other windows/tabs open.

Expected Results:  
It should have refreshed print preview and left everything else alone.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.