If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

table based sites do not fit in window on initial rendering

VERIFIED DUPLICATE of bug 29462

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 29462
18 years ago
13 years ago

People

(Reporter: shawn boyette, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.14 i586; en-US; m14)
BuildID:    2000030113

Pages which rely heavily on tables for layout do not fit (horizontally) in the
browser window initially. resizing the window (larger or smaller) fixes this.

Reproducible: Always
Steps to Reproduce:
1. just load a page (mozilla.org, anime.collapsar.cx for 2 examples)
2.
3.


Actual Results:  The pages extend ever-so-slightly out of the browser window.
(Tested with horizontal sizes from 650 to 800 pixels; can't get any bigger than
that on my screen)

Expected Results:  Fit completely within the window without a manual window resize.

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 29462 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verifed dupe of regression bug that is now fixed
mdxi@collapsar.cx, get the latest nightly build to test.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.