webtree CVS account for Roberto Amato - robbyflobby@web.de

RESOLVED FIXED

Status

RESOLVED FIXED
14 years ago
13 years ago

People

(Reporter: bz, Assigned: pkim)

Tracking

Details

(URL)

(Reporter)

Description

14 years ago
Index: mozilla-org/html/products/firefox/switch.html
===================================================================
RCS file: /cvsroot/mozilla-org/html/products/firefox/switch.html,v
retrieving revision 1.30
diff -u -r1.30 switch.html
--- mozilla-org/html/products/firefox/switch.html	31 Dec 2004 02:25:51 -0000	1.30
+++ mozilla-org/html/products/firefox/switch.html	9 Jul 2005 14:35:33 -0000
@@ -33,7 +33,7 @@
     "http://getfirefox.com">getfirefox.com</a> and select "Free Download"</li>
     <li>When asked to 'Open the file' or 'Save it to your computer', select
     'Open' to begin installation. If you save it to your computer, save the
-    file to your desktop and double-click the Firefox Setup 1.0.exe to start
+    file to your desktop and double-click the Firefox Setup 1.0.4.exe to start
     the install.</li>
   </ol>
   <p>You can also purchase the Firefox 1.0 CD and Guidebook from the <a href=
*** Bug 301009 has been marked as a duplicate of this bug. ***
So you want a CVS account or you just want to submit this patch?
(Reporter)

Comment 3

14 years ago
Both ;)
QA Contact: justdave → justdave
This now redirects to the mozilla.com page, which lists 1.0.7 as the release - should be updated to 1.5. adding pkim to the bug.
Assignee: marcia → pkim
(Assignee)

Comment 5

13 years ago
Should be addressed now by edits made for bug 327012.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.