Need a way to enter an arbitrary From address

VERIFIED DUPLICATE of bug 87987

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 87987
13 years ago
13 years ago

People

(Reporter: Alan Batie, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have a personal domain setup to forward all addresses in it to my real mail
account, as well as a smattering of old addresses that still get used from time
to time.  Occasionally, primarily when sending to mail lists subscribed with one
of these alternates, I need to have the message sent using one of the
alternates.  It's a royal pain to create a separate mail account for an
infrequent activity, and makes making more frequent use completely impractical.
 UI-wise, what I think I'd like is a text field, perhaps optional in the
preferences to avoid confusing novice users, that is a "From override".  That
way, the message would be saved in the Sent folder for the address selected in
the drop-down From menu, but the message would actually get the address from the
override field.

Reproducible: Always

Comment 1

13 years ago
BTW: you don't need to create whole new accounts, you could just add an identity
(top prefereference page of an account, button "Manage Identities")...

*** This bug has been marked as a duplicate of 87987 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.