Closed Bug 300209 Opened 15 years ago Closed 15 years ago

Still Installs Shortcuts - Deer Park Alpha 2

Categories

(Firefox :: Installer, defect)

x86
Windows ME
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 245392

People

(Reporter: catland2000, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8b3) Gecko/20050709 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.8b3) Gecko/20050709 Firefox/1.0+

Install still installs shortcuts to Desktop, Start Menu, and Quick Launch Bar
when unchecked.

Reproducible: Always



Expected Results:  
Not installed shortcuts.

*** This bug has been marked as a duplicate of 245392 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.