Mailnews notification counter is not cumulative. (Glitch only, not bug, but easy to fix.)

RESOLVED DUPLICATE of bug 138095

Status

--
minor
RESOLVED DUPLICATE of bug 138095
13 years ago
10 years ago

People

(Reporter: tedwray, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041217

Each time mail is recieved the number of new emails replaces the prior count in
the system tray.  It should be added to the prior total, then zeroed when the
notification is removed from the tray.  With automatic mail downloads turned on,
I might have twenty new emails, but the system tray says just one. 

Reproducible: Always

Steps to Reproduce:
1.download some email
2.download some more email without looking at the first batch
3.observe new messages count in system tray and compare to actual number.

Actual Results:  
I had three new messages, but the New Message count in the system tray was one.

Expected Results:  
The New Message count should have been three.

*** This bug has been marked as a duplicate of 138095 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: MailNews: Notification → MailNews: Message Display
QA Contact: search
You need to log in before you can comment on or make changes to this bug.