Scroll bar sticks and/or slides irratically

RESOLVED DUPLICATE of bug 298677

Status

SeaMonkey
General
--
trivial
RESOLVED DUPLICATE of bug 298677
13 years ago
13 years ago

People

(Reporter: Ken Rohrer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050707 SeaMonkey/1.0a
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050707 SeaMonkey/1.0a

When using the scroll bar with a mouse on the URL I included, the bar is irratic.

Reproducible: Always

Steps to Reproduce:
1. Go to http://www.answersingenesis.org/docs2005/0705apostle_collapse.asp
2. Use the scroll bar with your mouse
3. Observe the behavior of the scroll bar.

Actual Results:  
The page sticks for a split second as you're scrolling down. It also speeds up
at one point.

Expected Results:  
Even scrolling

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 298677 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.