Deerpark: 'Go' button doesn't load page

VERIFIED DUPLICATE of bug 300170

Status

()

--
major
VERIFIED DUPLICATE of bug 300170
14 years ago
14 years ago

People

(Reporter: hhschwab, Unassigned)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b3) Gecko/20050709 Firefox/1.0+
zip build unzipped into new empty folder.

The GO button gets impressed when clicked on it, but doesn´t load the URL in the
location bar. I tested dragging complete URLs into location bar, typing partial
or complete URLs, pasting complete URLs, no action.

This should block Firefox1.0.5
You are not using a branch build so you are not testing 1.0.5, but 1.1.
Regardless this is probably a dupe of bug 300170

*** This bug has been marked as a duplicate of 300170 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+
verified dupe and working again

Ofcourse 1.0.5. wasn`t affected by this bug, I happened to test 1.0.5 in the bug
 I filed before this one ;-)
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.