On a page of picture previews, only the portion from the bottom up to what fits on screen can be downloaded

RESOLVED DUPLICATE of bug 306203

Status

()

--
major
RESOLVED DUPLICATE of bug 306203
13 years ago
10 years ago

People

(Reporter: skilover, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050704 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050704 Firefox/1.0+

On a page of image previews, normally you can download any of them by clicking
to view the larger image.  Right now, it will not download the full version of
any image that doesn't fit on the screen (ie no scrolling), it will zoom down
such that from the last row of images to however many fit on the screen are the
only ones available for download.

Reproducible: Always

Steps to Reproduce:
1.Find a page of image previews that doesn't fit in the windows (scroll bars)
2.Click on a top image to download full size image
3.window will scroll immediately to just those that fit from the bottom up in
one screen

Actual Results:  
as above

Expected Results:  
you should be able to download any and all images, not just those that fit in
one window starting at the bottom of a sheet of previews

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 306203 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.