Bookmark toolbar is empty after pc fails to shutdown normally

RESOLVED DUPLICATE of bug 249150

Status

()

RESOLVED DUPLICATE of bug 249150
13 years ago
13 years ago

People

(Reporter: shootz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

If the PC hangs on shutdown and is powered off or if it's just powered off w/o
shutting down the bookmark toolbar is empty upon the next power on and
invocation of Firefox. (Firefox is always closed before either case) 

Reproducible: Sometimes

Steps to Reproduce:
1. shut off PC after closing Firefox
2. turn on PC start Firefox (bookmark toolbar will be blank)
3.

Actual Results:  
The bookmark toolbar is blank

Expected Results:  
It should NOT delete the bookmarks file.

*** This bug has been marked as a duplicate of 249150 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.