preferences window partially transparent, unreadable and virtually unusable when using Noia theme

VERIFIED DUPLICATE of bug 283624

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 283624
13 years ago
13 years ago

People

(Reporter: sam, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+

The preferences window is not only visually transparent but functionally
transparent i.e. when mousing over the pref window focus is constantly
flicking between it and the window underneath (i have mouse-over to focus
set rather than click to focus) and if you try click something the window
behind gets brought to the front

pref window contents render only partially and inconsistently

Reproducible: Always

Steps to Reproduce:
1. Install Noia 2.0 (eXtreme) or (Lite) 
2. Open Preferences window (Edit -> Preferences)

Actual Results:  
Preferences window opens but is not usable as described above

Expected Results:  
pref window should be usable

discovered when using theme Noia 2.0 (eXtreme) 2.82, also occurs with Noia Lite
theme

does not occur with other themes tested including default theme
This is because the theme needs to be updated. Update to noia 2.88 and it should
work fine.

Problems with themes should be reported to the theme author. -> Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

*** This bug has been marked as a duplicate of 283624 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.