Closed Bug 300310 Opened 17 years ago Closed 17 years ago

Open all new windows as tabs, not windows

Categories

(Camino Graveyard :: Tabbed Browsing, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 274143

People

(Reporter: daniel.aleksandersen, Assigned: mikepinkerton)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050620 Camino/0.9a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050620 Camino/0.9a1

I would like an option that would allow the user to set all links refearing to
new windows (target=_blank, javascript, other apps etc) to open in new tabs
instead of an aditional window. Like the Opera browser.

Reproducible: Always

Steps to Reproduce:




Try the Opera browser from www.opera.com. This onwe has this as a user option.
Single-window mode is detailed in bug 274143. This is probably a dupe.

cl

*** This bug has been marked as a duplicate of 274143 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.