User option: Remeber Tabs

RESOLVED DUPLICATE of bug 152147

Status

Camino Graveyard
Tabbed Browsing
--
enhancement
RESOLVED DUPLICATE of bug 152147
13 years ago
13 years ago

People

(Reporter: Daniel Aleksandersen, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050620 Camino/0.9a1
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050620 Camino/0.9a1

I miss a feture that allows users to set Camimo top remember witch tabs that
where open last time Camino was in use. Like if I had google.com and yahoo.com
in two tabs and quited Camino. Camino would reopen the tabs I used the last time
I used it.

Reproducible: Always

Steps to Reproduce:




See the Opera browser at www.opera.com, this browser has this feature.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 152147 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.