Error message after installation

VERIFIED DUPLICATE of bug 30029

Status

SeaMonkey
Installer
P3
normal
VERIFIED DUPLICATE of bug 30029
19 years ago
14 years ago

People

(Reporter: shrirang khanzode, Assigned: Sean Su)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
I see an error message after today's commercial windows build has installed.
It appears just before the splash screen is supposed to launch.
The message says :
 :An application error has occured and an application error log is being 
generated. mozilla.exe Exception : Access violation(0xc0000005), 
Address:0x60aead6f

Clicking on the Netscape6 icon starts the browser.
(Reporter)

Updated

19 years ago
Severity: major → normal

Comment 1

19 years ago
marking beta1, I see this also, obviously we can't crash on our first launch
Keywords: beta1

Comment 2

19 years ago
seeing this also on NT- on Win95 it is the invalid page fault in JS3250.dll 
(Assignee)

Comment 3

19 years ago
this is obviously not an installer issue.  Is there more details on exactly when 
the error message occurs, like after click start in the profile window? or when 
creating a new profile? or it crashed before the profile window showed.

try running "mozilla.exe -installer" to mimic what the installer does at the end 
of the installation.

I'm tempted to reassign to selmer, but I'd like to help him get more info first 
(in case it's not really his).
(Reporter)

Comment 4

19 years ago
I have only one profile so the PM does not pop up for me. Grace ?

Comment 5

19 years ago
Is there talkback data?  Can this be reproduced in debug builds?  It would be 
tremendously helpful to have a stack trace...
(Reporter)

Comment 6

19 years ago
Talkback does not launch up after the error, I use the commercial build.

Comment 7

19 years ago
An email from Jeremy Morris <mojazz@kwnd.com> says:

    M14 on Win98 is crashing on startup at uconv.dll. I cleaned out M13
    before installing and deleted mozreg.dat(?)

I think this may be the same thing.  Anyone in I18N make changes recently?
(Assignee)

Comment 8

19 years ago
*** Bug 30031 has been marked as a duplicate of this bug. ***

Comment 9

19 years ago
Sean,
This only happens on the first launch after installation for me.
When I try mozilla -installer next time, I get my automigration or profile 
manager.  Everything is getting installed and I will attach the dr. watson log 
for the NT crash, I am not getting anything from 95 crash other than the windows 
box with invalid page fault info

Comment 10

19 years ago
Created attachment 5996 [details]
watsonlog from NT first launch after installation
(Assignee)

Comment 11

19 years ago
try deleting the component.reg file and running mozilla.exe -installer again.

Comment 12

19 years ago
This should be fixed in the next build.  I just found out it was
caused by DP's checkin last night and that it's been fixed
already.


*** This bug has been marked as a duplicate of 30029 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 13

19 years ago
Yes, marking Verified as a dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.