first-time profile creator crashes type 2 on folder selection

VERIFIED DUPLICATE of bug 27573

Status

SeaMonkey
Startup & Profiles
P3
major
VERIFIED DUPLICATE of bug 27573
18 years ago
13 years ago

People

(Reporter: jonesey, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Here's what I did:

- download Mozilla M14 build.
- double-click Mozilla.
- Mozilla opens up (after a long time) to a "Create a New Profile" dialog.
- i named the profile "mozjonesey"
- i clicked Next (i think, or maybe Change Folder is on the first screen)
- i clicked Change Folder
- i clicked on a new, empty folder called "mozprofile" in the Mozilla folder.
- i clicked Select.
- Mozilla crashed with an error of type 2.

  i was able to reproduce this error.  if i did everything the same except
avoided clicking "Change Folder", it worked just fine.

Comment 1

18 years ago
duplicate of bug 27573

*** This bug has been marked as a duplicate of 27573 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.