Update of Reporter fails because of <em:updateURL>about:blank</em:updateURL>

RESOLVED DUPLICATE of bug 299887

Status

Other Applications
Reporter
RESOLVED DUPLICATE of bug 299887
13 years ago
13 years ago

People

(Reporter: Steffen Wilberg, Assigned: raccettura)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050710
Firefox/1.0+

In the Extension Manager, select Reporter or don't select any extension, and
click Update.

Result:
Deer Park encountered problems when trying to find updates for some items.
Clicking the Details button shows that Reporter is the culprit.

This is because Reporter has this line in its install.rdf:
<em:updateURL>about:blank</em:updateURL>
http://lxr.mozilla.org/seamonkey/source/extensions/reporter/install.rdf#42

Not that the DOM Inspector doesn't have this line and works fine therefore:
http://lxr.mozilla.org/seamonkey/source/extensions/inspector/install.rdf

I guess about:blank doesn't tell a lot about Reporter updates. We should remove
this line, so that addons.mozilla.org will be checked for updates.
(Assignee)

Comment 1

13 years ago
I believe you gents worked on this
(Reporter)

Comment 2

13 years ago
Fixed by bug 299887.

*** This bug has been marked as a duplicate of 299887 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.