import mozilla profile doesn't import start page

RESOLVED WONTFIX

Status

()

Firefox
Migration
--
minor
RESOLVED WONTFIX
13 years ago
7 years ago

People

(Reporter: Michiel van Leeuwen (email: mvl+moz@), Unassigned)

Tracking

Trunk
Points:
---
Bug Flags:
blocking1.8b5 -

Firefox Tracking Flags

(Not tracked)

Details

In mozilla (seamonkey) my start page is about:blank. firefox (deer park) didn't
migrate this, but defaulted to some start page on mozilla.org. It should have
set it to about:blank.
I found the other day that the first time I launched firefox it went to the
release notes page, but the homepage was correctly set to the page I wanted and
subsequent launches went straight there.
(Reporter)

Comment 2

13 years ago
The first launch, i can live with that (although i don't like it). But pressing
the 'home' button ended up on some mozilla.org site, while it should have been
about:blank. (Or am i confused by some weird difference between start and home
page?)
See bug 252546 (IE) and bug 300161 (Safari) it is quite likely that this is also
by design for suite/seamonkey however there doesn't seem to be a previous
relevant bug.
(Reporter)

Comment 4

13 years ago
And is that design somewhere? The bugs just say to not import the homepage, but
no reasons or anything.

Comment 5

13 years ago
On Windows Deer Park branch build from 0901 I found that the Homepage is
migrated.   However it doesn't load on first launch even though the pref is set
correctly to my Suite migrated homepage. Click Home and the migrated home page
is loaded.

Do we want to be consistant on Mozilla suite with bug 252546 (IE - 1.0PR
blocker) and bug 300161 (Safari - alpha blocker) in not importing the homepage?
Flags: blocking1.8b5?
OS: Linux → All
Hardware: PC → All

Comment 6

13 years ago
not going to block on this.
Flags: blocking1.8b5? → blocking1.8b5-

Comment 7

10 years ago
any reason to believe this is gone, or otherwise closeable?
Severity: normal → minor
Closing this bug since this migration code was removed in bug 679016.

Thanks for the report.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.