All users were logged out of Bugzilla on October 13th, 2018

tabs in preference panes too small

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
11 years ago

People

(Reporter: mvl, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

The tabs in the prefences panes (like privacy) are not heigh enough. The text
doesn't fit in it (it touches the upper border, while there should be a small
space). They are also smaller then the browsers tabs, and tabs in other gtk2 apps.
Looks like a dupe of bug 283697 to me.
(Reporter)

Comment 2

14 years ago
No, i'm talking about the tabs itself, not the tab panes.
Fixed by bug 265698
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.