Closed Bug 300361 Opened 16 years ago Closed 16 years ago

Transferring data from... remains in status bar (on all tabs) when navigating to anysite

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: forrestgoodson, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050710 Firefox/1.0+

When navigating to anysite "Transferring data from..." remains in status bar
after the page has completed loading.

Reproducible: Always

Steps to Reproduce:
1. Open Browser
2. Navigate to site of choice

Actual Results:  
Transferring data from... remains in status bar after page load is complete

Expected Results:  
Status bar should show "Done."
Version: unspecified → Trunk
If you open a link from any page in a new window, bug does not appear.
This occours if there is no other tabs present.  With the appearance of this bug
all find functionality is unavailable.  As with the status bar bug, if new
window is opened find functionality is available again.
(In reply to comment #3)
> This occours if there is no other tabs present.  

WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050708
Firefox/1.0+

Can only reproduce when tab is switched

(In reply to comment #2)
> See Bug 104532.

I agree that this is a duplicate of bug 104532.

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.