All users were logged out of Bugzilla on October 13th, 2018

No matter what web sites I access, once I open more than one browser or tab, firefox crashes.

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: skyraidr, Unassigned)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

No matter what web sites I access, if I open more than one browser or tab
firefox crashes. Eventually even with one single browser open it crashes. This
is a HUGE nuisance and disappointing. This used to be a GREAT program, now it's
no better or possibly WORSE than MS IE. Hope you can contact me and repair this. 

Reproducible: Always

Steps to Reproduce:
1.open browser
2.open a link into another tab or browser
3.download or save links and it crashes. Happens every time within 5 minutes. 

Actual Results:  
The browser came up and said Firefox not responding and it had to be closed
through Win XP Pro

Expected Results:  
nothing, Firefox has worked perfectly up until the last couple weeks and it has
been gradually getting worse. I had version 1.0 and have installed 1.04 today
and it does the exact same thing. No change!

never identifies a module.
Do the crashes occur if you run firefox in safe mode -
http://kb.mozillazine.org/Safe_mode

Can you provide talk back ID's for the crashes? Talkback is installed by dong a
custom install and selecting the Mozilla Quality Feedback Agent. After a crash
the ID is avaliable in talkback.exe in the /components sub directory.
Summary: No matter what web sites I access, once I open more than one browser or tab, firefox crashes. → No matter what web sites I access, once I open more than one browser or tab, firefox crashes.
WFM Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050709
Firefox/1.0+
Version: unspecified → 1.0 Branch

Comment 3

14 years ago
Try following http://kb.mozillazine.org/Standard_diagnostic

Bugzilla is not intended for user support. Please make use of the Firefox
support page http://www.mozilla.org/support/firefox/, the Mozillazine Forums
http://forums.mozillazine.org/viewforum.php?f=38, and The knowlegebase
http://kb.mozillazine.org/Main_Page before filing a bug.
Is your hard drive filling? Do you have many processes running in the
background? This sound slike the paging file is filling and Windows is
"automatically denying memory requests."
(Reporter)

Comment 5

13 years ago
I have 126GB FREE on the C drive, 77 GB FREE on the D drive and 72GB Free on the
L drive. Try again! 
(Reporter)

Comment 6

13 years ago
I have NO other programs running in the background. 
(Reporter)

Comment 7

13 years ago
So if this is NOT for user support then where do I get user support? Or do I
just uninstall Firefox and use MS IE?
Bugzilla is NOT for user support. Please use forums.mozillazine.org for support.
This is clearly stated on the pages that lead to the report a bug. If this is a
firefox bug then we need your help in tracking down the problem, hence the
questions that were asked. 

Comment 9

13 years ago
(In reply to comment #7)
> So if this is NOT for user support then where do I get user support? Or do I
> just uninstall Firefox and use MS IE?

This is cleary a problem on your end, since it works fine for others. Reason
people reply is because they want to help and find out what the problem is.
Please folow the instruccions see in the link provided in comment 3 for support.

--> WFM

Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.