Quicksearch does not remember the parameter over restart

RESOLVED DUPLICATE of bug 279855

Status

Thunderbird
Mail Window Front End
RESOLVED DUPLICATE of bug 279855
13 years ago
8 years ago

People

(Reporter: zach, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
STR-
1. Set the Quicksearch dropdown to "entire message"
2. Do a search
3. Restart tbird

Observe that while the light gray text in the quicksearch box shows "entire
message," if you click on the dropdown list, "subject or sender" is selected
when "entire message" should be selected.
(Assignee)

Updated

13 years ago
Whiteboard: dupeme

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 279855 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: dupeme
You need to log in before you can comment on or make changes to this bug.