Closed Bug 300400 Opened 17 years ago Closed 17 years ago

downloads not shared for other network users

Categories

(Toolkit :: Downloads API, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 224692

People

(Reporter: velocity7, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

I have a hard drive that's shared for other users in my home LAN. What happens
is, anytime I download a file into the hard drive (shared), that file cannot be
accessed by the other users until I move the file into a different directory. Is
there any way that I can avoid having to do this?

Reproducible: Always

Steps to Reproduce:
1. Download any file using Firefox.
2. Try to access the file from another computer.

Actual Results:  
File was inaccessible.

Expected Results:  
Make sure that share-level permissions are written to the file based on the
parent share (e.g., hard drive being shared = files being shared).

*** This bug has been marked as a duplicate of 224692 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.