Can't paste text in Composer if copied from Mozilla

RESOLVED DUPLICATE of bug 299343

Status

RESOLVED DUPLICATE of bug 299343
14 years ago
13 years ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

If there is text AFTER the insertion point then paste won't work.

Reproducible: Always

Steps to Reproduce:
1. Copy text from Mozilla (e.g. Composer, Browser).
2. Paste into Composer Normal View before the end of the line.

Actual Results:  
Nothing.

Expected Results:  
Paste.

Comment 1

13 years ago
WFM with Mozilla 1.8b1 and SeaMonkey/20050710.

Comment 2

13 years ago
What branch number/version is the suite you got from?

Comment 3

13 years ago
in 2005090406 trunk Seamonkey i see a similar bug; i can't paste at the
beginning of a mailcompose window - there has to be "something" before what i
paste (character, space, linefeed..).

WinXP

To reproduce:

Open mailcompose
type "abc" on the first line
type "def" on the second line
copy "def" and place insertion point to before the "a" in abc
Try to paste.

Result: Nothing pastes.

Comment 4

13 years ago
(In reply to comment #3)
Reproducible with SeaMonkey 1.0a and Mozilla 1.8b2/20050617 but WFM with Mozilla
1.8b2/20050616 (HTML mailcompose and Composer Normal View), Edit > Paste Without
Formatting seems to work.

Comment 5

13 years ago
there are numerous cut/paste bugs - isn't this a dup?

*** This bug has been marked as a duplicate of 299343 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.