Can't close "Ask master password" dialog when I try to show saved passwords

RESOLVED DUPLICATE of bug 269138

Status

()

Toolkit
Password Manager
RESOLVED DUPLICATE of bug 269138
13 years ago
10 years ago

People

(Reporter: Victor STINNER, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050610 Firefox/1.0.4 (Debian package 1.0.4-3)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.8) Gecko/20050610 Firefox/1.0.4 (Debian package 1.0.4-3)

I doesn't remember my master password (yes, not very practical). I tried to find
the option "reset master password", I clicked on Show saved passwords (don't
know the exact spell, my Firefox speack french :-), Firefox ask for Master
password. So I clicked on Cancel, but the dialog reappears ...

Reproducible: Always

Steps to Reproduce:
1. Open Firefox
2. If no master password is set, set master password and restart firefox
3. Go to preference dialog
4. In privacy, try to show saved passwords
5. Click on cancel button, the dialog always reappears

Actual Results:  
Can't close dialog

Expected Results:  
Close dialog and go back to preferences

I'm using Firefox 1.0.4 and doesn't remember my master password :-)

Comment 1

13 years ago
Duplicate of bug 269138?
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 269138 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.