website address is not displayed in the error messge & different message appears when error occurs.

VERIFIED DUPLICATE of bug 300463

Status

()

Firefox
General
--
minor
VERIFIED DUPLICATE of bug 300463
13 years ago
13 years ago

People

(Reporter: Ullas Desai, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

when user enters invalid web address such as !!!.!!!.!!!

the software use to through a message such as "!!!.!!!.!!! could not be found".

the user will see the website address in the error message.

when user enters the web address such as "@@@.@@@.@@@" and "###.###.###"
firefox will through a new messege i.e "URL cannot be found".

This will confuse the user.This type of bug will be considered as error handling
bug as well as reliability bug.

user should see error message of any one of above type.



Reproducible: Always

Steps to Reproduce:
1.Open Firefox Browser.
2.enter @@@.@@@.@@@ or ###.###.### in the address field and click OK
3.Error Messeage will be thrown on the screen.

Actual Results:  
Following Message will be thrown 

" URL is not valid and cannot be loaded"

Expected Results:  
Following Message should be displayed 
"@@@.@@@.@@@ could not be found.please check the name or try again later "

OS:Windows 2000
firefox : 1.0.4

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 300463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: website address is not displayed in the error messge & different message appears when error occurs. → website address is not displayed in the error messge & different message appears when error occurs.
(Reporter)

Comment 2

13 years ago
Created attachment 189043 [details]
shows you the error message that will appear when you enter the URL given in URL  field

This attachment will show you the Error Messege which will appear when we enter
following URL "@@@.@@@.@@@" or "###.###.###"
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.