text shifts left and screen image doubles when link is clicked

VERIFIED DUPLICATE of bug 7617

Status

()

Core
Layout: Tables
P3
normal
VERIFIED DUPLICATE of bug 7617
18 years ago
18 years ago

People

(Reporter: pbowen, Assigned: karnaze (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; N; Win98; en-US) Mozilla/m13
BuildID:    2000022820

On the GnuPro page, when a link (try Insight) is clicked, the entire page shifts
the the right an amount equal to the width of the link text.  The original text
still shows on the lefthand part, but duplicates starting at the right side of
the link.

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.redhat.com/services/gnupro/gnupro_ets.html
2. Click on "Insight"

Expected Results:  Followed the link

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 7617 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.