Mozilla does not give an Uninstall Option in Programs

RESOLVED DUPLICATE of bug 92707

Status

SeaMonkey
Installer
--
enhancement
RESOLVED DUPLICATE of bug 92707
13 years ago
13 years ago

People

(Reporter: Marc, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

Should have Uninstall as an option on START PROGRAMS entry

Reproducible: Always

Updated

13 years ago
Component: Installer → Installer
Product: Thunderbird → Mozilla Application Suite

Comment 1

13 years ago
Duplicate of bug 92707? See also Firefox bug 264744.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 92707 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.