[RFE] Show description field in tooltip on hover over bookmarks (Firefox)

RESOLVED DUPLICATE of bug 256065

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 256065
13 years ago
12 years ago

People

(Reporter: sfolcini, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

when placing the cursor over an existing bookmark a yellow "flag" apears showing
the URL of that bookmark, but it should show the entire information that is
shown in the properties, such as the description, where some people store the
usernames and passwords... sorry for my bad english

Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago
Confirming. The SeaMonkey version of this is bug 135962.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: yellow flag over the selected bookmark → [RFE] Show description field in tooltip on hover over bookmarks (Firefox)
I'm glad I only see tooltips in my bookmarks toolbar..
If I remember well the Bookmarks Menu Button extension adds tooltips to all the
bookmarks. Maybe it is possible to change this extension so that it shows also
all the other data.

*** This bug has been marked as a duplicate of 256065 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.