if you browse to http::// it goes to microsoft.com

VERIFIED DUPLICATE of bug 231720

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 231720
13 years ago
13 years ago

People

(Reporter: Phillip Ervin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050518 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.7.8) Gecko/20050518 Firefox/1.0.4

If you broswe to http:://xxxyyyzzz it will take you to microsoft.com (if you
have a internet connection and a proper dns entry).  address should correct
itself to http:// and browse to a blank page

https::// takes you to paypal :D

Reproducible: Always

Steps to Reproduce:
1.Browse to http::// or https:://
2. Browse to http::/www.google.com
3.Browse to https::/www.google.com

Actual Results:  
http::// goes to microsoft.com
https::// goes to paypal.com
https:://www.google.com goes to paypal.com

Expected Results:  
Returned error message or correct the address and load up the page

Comment 1

13 years ago
Please search bugzilla before filing bugs, thanks!

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.