Wide bar with <!DOCTYPE overlay SYSTEM "chrome://imagezoom/locale/imageZoom.dtd"> displayed at bottom of Email and browser screens.

RESOLVED INVALID

Status

RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: billbus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

Wide bar with <!DOCTYPE overlay SYSTEM
"chrome://imagezoom/locale/imageZoom.dtd"> displayed at bottom of Email and
browser screens. This is similar to bug I reported earlier, but with different
text in screen. This was on the latest July 3 build of Mozilla.

Reproducible: Always

Steps to Reproduce:
1.Start Mozilla
2.
3.

Actual Results:  
Wide bar with <!DOCTYPE overlay SYSTEM
"chrome://imagezoom/locale/imageZoom.dtd"> displayed at bottom of Email and
browser screens

Expected Results:  
No wide bar. No text.
(Reporter)

Comment 1

14 years ago
I guess I'll go back to my late May or early June version. This seems to be a
continuing problem on June and July builds. Or maybe I need to separate and go
to Firefox and Thunderbird. ;-) But I really like Mozilla's being able to do it
all in one application! Oh well... 
This is a problem with the ImageZoom extension, not with Mozilla. Please contact
the extension author and notify him of your issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.