[PP]A crash occurs when attempting to load a (640x480) 32 bit jpeg image

VERIFIED DUPLICATE of bug 30060

Status

()

Core
ImageLib
P3
normal
VERIFIED DUPLICATE of bug 30060
18 years ago
13 years ago

People

(Reporter: Chris Petersen, Assigned: pnunn)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Build: Apprunner
Version: 2000030208
Platform: Mac
Other Platforms: Works on Win 98 and Linux.

Expected Results: The image specified in the url should load and display in the 
browser window.

What I got: After typing the url and pressing return, the browser crashes.

Here is waht I got in Macsbug:

PowerPC unmapped memory exception at 06BFCDB0 find_temp_info+0000C


Steps to reproduce:

1) Launch apprunner.

2) Type the following url:

http://members.home.com/chowten/jeep/David_Driving.JPG

3) The browser will display the (640 x480 32 bit) image.

4) In the URL field, change the file name to David_Driving2.JPG and press return.

5) The application will attempt to load this image then crash.
(Reporter)

Comment 1

18 years ago


*** This bug has been marked as a duplicate of 30060 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified dupe.
Status: RESOLVED → VERIFIED

Updated

13 years ago
OS: Mac System 9.x
You need to log in before you can comment on or make changes to this bug.