[403] Deer Park's "Software Update" doesn't work

VERIFIED DUPLICATE of bug 300608

Status

www.mozilla.org
General
VERIFIED DUPLICATE of bug 300608
13 years ago
5 years ago

People

(Reporter: Noam Tamim, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
Deer Park's "Software Update" dialog box presents this link
<http://www.mozilla.org/update/> - but it doesn't work.

*** This bug has been marked as a duplicate of 300608 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

12 years ago
see bug 301321
Status: RESOLVED → VERIFIED
Summary: [403] → [403] Deer Park's "Software Update" doesn't work
Product: mozilla.org → Websites
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.