Location bar auto-complete does not work when Camino opens from an external link

VERIFIED DUPLICATE of bug 294127

Status

Camino Graveyard
Location Bar & Autocomplete
P2
major
VERIFIED DUPLICATE of bug 294127
13 years ago
11 years ago

People

(Reporter: Samuel Sidler (old account; do not CC), Assigned: Simon Fraser)

Tracking

unspecified
Camino0.9
PowerPC
Mac OS X

Details

The summary says it all but here are steps to reproduce:

1. Close Camino if it is open (making sure it is your default browser before
closing)
2. Find a link (http) in another application to click on
3. Click the link
4. Watch Camino open
5. Attempt to type a URL in the location bar and have it auto-complete for you
(from history)

Actual Results: the URL does not auto-complete.
Expected Results (and what happens when you open Camino on your own): URL will
auto complete pulling information from your history.
(Reporter)

Comment 1

13 years ago
-> 0.9 per Pinkerton.
Summary: Location bar auto-complete does not work when Camino opens from an external link → Location bar auto-complete does not work when Camino opens from an external link
Target Milestone: --- → Camino0.9
this prolly has to do with the child window changes and when things get
initialized or set up when launching from an appleEvent.
(Assignee)

Comment 3

13 years ago
A manifestation of bug 294127, perhaps?
(Assignee)

Updated

13 years ago
Status: NEW → ASSIGNED
Priority: -- → P2
(Assignee)

Comment 4

13 years ago

*** This bug has been marked as a duplicate of 294127 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

11 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.