(deer park alpha 2) after opening a pdf file in one tab, create new tab, urls and searchs still directed to old tab

RESOLVED DUPLICATE of bug 288620

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 288620
13 years ago
13 years ago

People

(Reporter: Travis Fisher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

This is a regression in deer park alpha 1 and alpha 2 relative to Firefox 1.0.4.

Open a pdf file in one tab; I've included an adobe url as an example.  Then
create a new tab (via File->New Tab).  The new tab will open on top of the old
tab, but
the window titlebar will not change (ala bug 250423).  Type a new url in the url
bar and hit enter.  The url will load in the old tab, still sitting behind the
blank new tab.  The same occurs if you type a search in the search bar -- the
search results load in the old tab with the new tab sitting on top.

(This is very annoying!)  

Reproducible: Always
(Reporter)

Comment 1

13 years ago
*** Bug 300629 has been marked as a duplicate of this bug. ***
Dupe of the bug 288620 ? This bug has much better title though.
(Reporter)

Comment 3

13 years ago
You're right, Nick.  Marking this as a duplicate.

*** This bug has been marked as a duplicate of 288620 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.