Crash when searching on this page and then going back

RESOLVED DUPLICATE of bug 298459

Status

()

--
critical
RESOLVED DUPLICATE of bug 298459
14 years ago
10 years ago

People

(Reporter: martijn.martijn, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
This came from:
http://forums.mozillazine.org/viewtopic.php?t=291588&start=30&#1602198
(see also for description there to trigger the crash)

I get a crash here, when performing a search on this page, and after that
clicking on a link and going back or so.
It is not very consistent, so it could take a minute or so before the crash
happens, but it seems to crash 100% consistently for me.

Two talkback ID's:
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB7407965Y
http://talkback-public.mozilla.org/talkback/fastfind.jsp?search=2&type=iid&id=TB7408283Q
Probable dup of bug 298459 -- confirm if you have fast-back enabled.

/be
Assignee: general → general
Component: JavaScript Engine → History: Session
Depends on: 298459
QA Contact: general → general
(Reporter)

Comment 2

14 years ago
Yes, this only seems to crash, when I have bfcache enabled.
(Reporter)

Comment 4

13 years ago
I think it is fixed, I don't get the crash anymore with 20050818 trunk build.

*** This bug has been marked as a duplicate of 298459 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History: Session → Document Navigation
QA Contact: general → docshell
You need to log in before you can comment on or make changes to this bug.