98020413:Using dropdown box causes crash

VERIFIED DUPLICATE of bug 2208

Status

P2
normal
VERIFIED DUPLICATE of bug 2208
20 years ago
10 years ago

People

(Reporter: scurtis, Assigned: pierre)

Tracking

Trunk
PowerPC
Mac System 8.0

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
PPC 7200, 32MB RAM.

There is a dropdown box near the top of the right of the intel.com web page that
is supposed to be populated by default with the word "countries." On my mac,
only some dashed lines appear in that box. Also, if you try to use the arrow on
that dropdown box to select another value, you crash at NS_NewNameSpaceManager.

Comment 1

20 years ago
cc: beppe.  Beth - not sure who the QA Contact should be for this one.  Thanks.

Updated

20 years ago
Assignee: rickg → pierre

Comment 2

20 years ago
Pierre-- Please do me a small favor. Load this page, and then do a dump content.
Then go to your terminal (log) and see if the countries appear in the data dump.
You can simply report your findings back to me here.
Thanks!
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

20 years ago
I confirm the problem: the popup menu is not implemented yet.
"Dump Content" shows the country list.


*** This bug has been marked as a duplicate of 2208 ***
(Assignee)

Comment 4

20 years ago
Adding rickg to the CC list.

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 5

20 years ago
Verified Dup of Bug 2208
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.