If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bugzilla lists rendered incorrectly.

VERIFIED DUPLICATE of bug 29305

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 29305
18 years ago
13 years ago

People

(Reporter: moshev, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
With nigthly builds from last couple of days,
large lists of bugs in bugzilla render incorrectly. (for example
look for m14 bugs, or m15 bugs etc). A mozilla.org image is shown
many times, and some numbers (i guess it's some cookie information) is rendered
also like 1234:1234:2345:3456 etc..

(This is on Linux, with Viewmanager2 enabled).

Comment 1

18 years ago

*** This bug has been marked as a duplicate of 29305 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
verified dupe of bug that now works
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.