Dragging background tab shouldn't focus it

RESOLVED DUPLICATE of bug 296970

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 296970
13 years ago
13 years ago

People

(Reporter: hat.bugzilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

DPa2: When dragging a background tab, it comes into focus as soon as you click
it. It should be possible to organize background tabs (as miniT works).

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 296970 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.