Closed Bug 300712 Opened 15 years ago Closed 15 years ago

"Open in Tabs" for bookmark toolbar folders goes missing second time folder is clicked

Categories

(Firefox :: Bookmarks & History, defect)

PowerPC
macOS
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 289973

People

(Reporter: jruderman, Unassigned)

Details

 
Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050712
Firefox/1.0+

Steps to reproduce:
1. Put a folder on your bookmarks toolbar.
2. Put at least two bookmarks in it.
3. Click the folder.
4. Click the folder again (to close the menu)
5. Click the folder again (to reopen the menu)

Result: There is an empty, white space where "Open in Tabs" (and the separator
above it) should be.

I noticed this with a July 12 build (just before deer park alpha 2).  Also
reproduced using a July 8 build on Asa's Intel Mac.
This sounds exactly like bug 289973.

*** This bug has been marked as a duplicate of 289973 ***
Status: NEW → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.