Etiquette page refuses to show logged-in footer

VERIFIED FIXED

Status

()

--
minor
VERIFIED FIXED
13 years ago
7 years ago

People

(Reporter: bugzilla-mozilla-20000923, Assigned: justdave)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
Doesn't seem to matter what I try, the etiquette page
(https://bugzilla.mozilla.org/page.cgi?id=etiquette.html) always shows the
footer for not-logged-in people, even when I'm logged in fine. I can click "Log
in" and end up in the query page, for example (rather than the login page).

Other page.cgi pages, like the new 'broken website' one
(https://bugzilla.mozilla.org/page.cgi?id=broken-website.html), and the bug
life-cycle one (https://bugzilla.mozilla.org/page.cgi?id=fields.html) work just
fine.

I'm leaving this as UNCO, as I don't know if anyone else has this problem, and
it is definately strange enough that it could just be me (though I dunno how). :)
ahh, that's a silent (passthrough) redirect to a static page actually, because
once upon a time it got slashdotted (it even says Bugzilla 2.17.1 at the top :)
.  I think everyone knows about it now, so I can probably kill the redirect.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
Done.
Status: ASSIGNED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → FIXED
FYI, my browser had it cached, so if you go back to check, you might need to do
a Shift+reload to get it to show up.
(Reporter)

Comment 4

13 years ago
V/FIXED. Thanks!
Status: RESOLVED → VERIFIED
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.