Input speed for Korean is very slow

RESOLVED DUPLICATE of bug 272954

Status

RESOLVED DUPLICATE of bug 272954
13 years ago
13 years ago

People

(Reporter: jongampark, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050713 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b3) Gecko/20050713 Firefox/1.0+

When you type in Korean with the July 11/12 version of the Camino's nightly
build, it is very slow.


Reproducible: Always

Steps to Reproduce:
1. Click on any text field
2. Try typing in Korean
3.

Actual Results:  
Very slow

Expected Results:  
It should be as fast as that of the Firefox

Well, Camino uses Cocoa UI. So, probably UI speed can be faster than the
Firefox. The size of the Camino binary can be smaller, I think.

However, beside of native UI, responiveness of Camino UI is not so good.
I wish it be faster.
Is there any reason (IME) to think this is different from good ol' bug 272954?
(Assignee)

Comment 2

13 years ago
reporter: is typing worse than the immediate days before it? ie, did this
regress on those days, or are you just stating that's the only build you tried?

Comment 3

13 years ago
Also, what page shows this?
(Reporter)

Comment 4

13 years ago
Hello, Mike Pinkerton

> reporter: is typing worse than the immediate days before it? ie, did this
> regress on those days, or are you just stating that's the only build you tried?

Well, I don't really feel the difference.
The version of two days ago felt worse. However it can be due to lots of job
load on my machine at that time. So, those are very close. July 11/12 version of
the Camino is slow noticeably.

------------------------
Hello, Simon Fraser

Please try www.maczoo.com, which is a Korean Macintosh users' group.
It is a forum made with the phpBB, so you may be able to try with any web site
made with the phpBB.

------------------------
Hello, Smokey Ardisson

This bug can be related to bug 272954.
I wrote in a text area. However if it happens only with big paragraph, it should
slow down when you write. However it is slow from the beginning.
However probably they are related.
(In reply to comment #2)
> reporter: is typing worse than the immediate days before it? ie, did this
> regress on those days, or are you just stating that's the only build you tried?

BTW, the severity of the slow typing seems also to go in cycles (ever since the
"big regression" that spawned the bug last fall); some days it's worse than
others and some days it's not very noticeable at all.

Reporter: are there "smilies" next to the text fields on www.maczoo.com?

(Reporter)

Comment 6

13 years ago
Hi, Smokey Ardisson  

> Reporter: are there "smilies" next to the text fields on www.maczoo.com?

Yes. There are.

Comment 7

13 years ago
I'm duping to bug 272954, but bug 54153 is probably also a factor. Either way,
we have this one covered.

*** This bug has been marked as a duplicate of 272954 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.