If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Printing stops after 1 page - should continue

RESOLVED DUPLICATE of bug 154892

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 154892
12 years ago
12 years ago

People

(Reporter: Michael Baker, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.0.3705; .NET CLR 1.1.4322)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

This page generates mailing labels.  There should be two pages of labels, but 
FireFox stops after the first page.  It works correctly in IE.  The page 
validates in W3C.

Reproducible: Always

Steps to Reproduce:
1.Open page
2.Print Preview
3.

Actual Results:  
only 1 page renders for printing.

Expected Results:  
shown multiple pages for printing.

default theme.  Works perfectly in IE 6.0 SP1.  I'm using Position Absolute, 
which might be the problem (outside the page Box) - but how to increase the 
page box?
(Reporter)

Comment 1

12 years ago
Created attachment 189260 [details]
the HTML file which does not print properly.

*** This bug has been marked as a duplicate of 154892 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.