Last Calendar for Thunderbird don't open in Localized Language Italian Thunderbird

RESOLVED DUPLICATE of bug 275880

Status

Calendar
Sunbird Only
--
major
RESOLVED DUPLICATE of bug 275880
12 years ago
12 years ago

People

(Reporter: Paolo Antinori, Assigned: Mostafa Hosseini)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Opera/8.01 (Windows NT 5.1; U; en)
Build Identifier: 1.0.2 (20050317)

The 2 2005 Calendar for Thunderbird http://ftp.mozilla.org/pub/mozilla.org/
calendar/xpi/windows/calendar_windows_20050111.xpi and http://ftp.mozilla.org/
pub/mozilla.org/calendar/xpi/windows/calendar_windows_20050103.xpi don't load in 
Thunderbird 1.02 Localized Language in Italian. See picture http://img74.
imageshack.us/my.php?image=calendar3sx.gif

Last 2004 build, http://ftp.mozilla.org/pub/mozilla.org/calendar/xpi/windows/
calendar_windows_20041217.xpi instead, works fine.


Reproducible: Always

Steps to Reproduce:
1.Install Thunderbird 1.02 in italian
2.Install last calendar for thunderbird
3.Try to open Thunderbird

Actual Results:  
Plug-in doesn't load. you may reaad what it shows here: http://img74.imageshack.
us/my.php?image=calendar3sx.gif

Expected Results:  
Load Calendar as 2004 build do.

Bug occur with any theme. Default one too.
Italian localized version works fine. http://www.mozillaitalia.org/files/
calendar-TB/1.0.x/calendar_windows_20050111.xpi but has been suggested ( http://
forums.mozillazine.org/viewtopic.php?p=1603926#1603926 ) that a single download 
should support every language.

Comment 1

12 years ago
Paolo,
    Can you try installing a nightly build of the Calendar extension and see if
the problem still exists there?

Moving to Front-end component. (Lightning is a completely different extension.)
Assignee: shaver → mostafah
Component: Lightning → Sunbird and Calendar-Extension Front End
QA Contact: shaver → sunbird

Comment 2

12 years ago
Duplicate of bug 275880

Comment 3

12 years ago
(In reply to comment #2)
> Duplicate of bug 275880

Thanks Rod.

*** This bug has been marked as a duplicate of 275880 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.