running multiple profiles with Deerpark? (works fine in Firefox 1.0.x)

RESOLVED DUPLICATE of bug 289383

Status

()

RESOLVED DUPLICATE of bug 289383
13 years ago
10 years ago

People

(Reporter: dacrick, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

With Firefox 1.0.x, I can do:

   /usr/local/firefox105/firefox [-P default] &
   /usr/local/firefox105/firefox -P second &

to *concurrently* run two seperate profiles.
(this is Useful)

I have yet to achieve the same with Deerpark:

   /usr/local/deerparka2/firefox &
   /usr/local/deerparka2/firefox -P second &

Warning: unrecognized command line flag -P


Reproducible: Always

Steps to Reproduce:

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 289383 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to set the MOZ_NO_REMOTE=1 enviroment vairable for it to work.

See bug 289383 comment 4
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.