[PP] Displaying alt text for broken images crashes and causes page blending

VERIFIED DUPLICATE of bug 2991

Status

()

P1
normal
VERIFIED DUPLICATE of bug 2991
20 years ago
20 years ago

People

(Reporter: mikepinkerton, Assigned: troy)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
Per our email, this bug is a reminder to talk to rpotts about the mac event queue
and the lines in nsImageFrame::UpdateImageFrame which cause the mac to crash and
do funny things when the webshell is not properly released by an nspr event
queue.

This code is currently #ifdef'd on for windows, and that's not a good thing for
XP code.
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

20 years ago
Doh! Others are faster typists than me. Sorry. Marking duplicate.


*** This bug has been marked as a duplicate of 2991 ***

Updated

20 years ago
QA Contact: 1698

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
Verifying as duplicate.
This bug is one of many related to alternate text of images. All these bugs
have been marked. To find related bugs, search the description field for the
string "[ALT]".
You need to log in before you can comment on or make changes to this bug.